【缠论选股软件】怎样将通达信缠论买点选股指标公式导入

股票百科 01-04 阅读:157 评论:0
怎样将通达信缠论买点选股指标公式导入
{1.导入公式} 复制上述相关公式-----点‘功能’-----点‘专家系统’-----点‘公式管理’-----点‘条件选股’-----点‘其他类型’-----点‘新建’------粘贴公式-----自己命名公式名称----点‘确定’----OK
{2.执行选股} 点‘功能’-----点‘选股器’-----点‘条件选股’-----点‘自己已命名的公式’-----点‘加入条件’-----点‘执行选股’----OK {说明:公式无需再设置参数了。直接导入就行}
用缠论如何选股啊??
对于缠论来说,任何一只股票都是可以做的,因为对于不同级别来说,每只股票都有上涨和下跌。关键在于自己的风格,所以选股关键不是理论如何,而是自己适合做哪一种级别,适合哪一种买卖点。屠龙,关键不是方法,没有任何一种方法可以做到屠龙,屠龙是一种境界,境界到了,无刀胜有刀,没到那地步,拿着屠龙刀又有何用?要么伤敌一千自损八百,要么花拳绣腿,中看不中用。屠龙需要长年累月地学习,修炼和积累。一步一步来,从生存到赚小钱,再到赚大钱。。。这是一个过程,慢慢走过来,自然就会到屠龙的境界。关键在坚信和坚持。
谁有缠论一二三买的选股公式
一买的选股公式初步搞出来的,当然还不完善,不能算是一买的公式,充其量算选出即将盘整背驰的,不过两个中枢下的盘整背驰就是一买了,当然真正是否背驰还要靠人工来判断,它只能初选,不过也省下很多事了,欢迎使用,多提意见。
begin
if DATAPERIOD=0 then minbi:="fbase.var2#min1";
if DATAPERIOD=1 then minbi:="fbase.var2#min5";
if DATAPERIOD=2 then minbi:="fbase.var2#min30";
if DATAPERIOD=3 then minbi:="fbase.var2#min60";
if DATAPERIOD=4 then minbi:="fbase.var2#day";
if DATAPERIOD=5 then minbi:="fbase.var2#day";
if DATAPERIOD=6 then minbi:="fbase.var2#week";
if DATAPERIOD=7 then minbi:="fbase.var2#month";
if DATAPERIOD=8 then minbi:="fbase.var2#year";
var001:="fbase.var2#min30";
if datatype=3 then var001:="fbase.var2#min60";
if datatype=4 then var001:="fbase.var2#day";
var1:="chzhshch@kxian";
var2:="chzhshch@bi";{处理笔关系}
var3:="chzhshch@tongji"(minbi);{同级别分解}
zg:="chzhshch@zg"(var3);//一定要先调用ZG
zd:="chzhshch@zd"(var3);
zswz:=barslast(zg>zd);
tj3:=count(abs(var3),barslast(var3=1))=0;
tj4:=l<ref(l,barslast(var2=-1));
tj5:=count(var2=1,zswz-1)>0;
tj6:=ref(h,barslast(var2=1))<ref(zd,zswz);
tj7:=count(zg>zd,barslast(var3=1))>0;
not(zg>zd)&&tj3&&tj7&&tj4&&tj5&&tj6;
end;
一买是模糊的,不准确的,三买就比较标准了,同样背驰需自行判断,否则不背驰就跌回中枢了:

begin
if DATAPERIOD=0 then minbi:="fbase.var2#min1";
if DATAPERIOD=1 then minbi:="fbase.var2#min5";
if DATAPERIOD=2 then minbi:="fbase.var2#min30";
if DATAPERIOD=3 then minbi:="fbase.var2#min60";
if DATAPERIOD=4 then minbi:="fbase.var2#day";
if DATAPERIOD=5 then minbi:="fbase.var2#day";
if DATAPERIOD=6 then minbi:="fbase.var2#week";
if DATAPERIOD=7 then minbi:="fbase.var2#month";
if DATAPERIOD=8 then minbi:="fbase.var2#year";
var001:="fbase.var2#min30";
if datatype=3 then var001:="fbase.var2#min60";
if datatype=4 then var001:="fbase.var2#day";
var1:="chzhshch@kxian";
var2:="chzhshch@bi";{处理笔关系}
var3:="chzhshch@tongji"(minbi);{同级别分解}
zg:="chzhshch@zg"(var3);//一定要先调用ZG
zd:="chzhshch@zd"(var3);
var1:="chzhshch@kxian";
var2:="chzhshch@bi";
var4:=barslast(var001<>0);
tj1:=ref(var001,var2)=-1; //上级别是底
var5:=sum(abs(var2),var2);
tj2:=var5=1; //第一个回调才算
tj3:=count(abs(var3),barslast(var3=-1))=0;
zswz:=barslast(zg>zd);
tj4:=count(zg>zd,barslast(var3=-1))>0;
tj5:=count(var2=1,barslast(var2=-1))=1;
tj6:=count(var2=1,zswz-1)=1;
tj7:=ref(l,barslast(var2=1))>ref(zg,barslast(zg>zd));
not(zg>zd)&&tj3&&tj4&&tj5&&tj6&&tj7;
end;
谁能帮我做个缠论 一个中枢趋势下的选股谢谢

52投资缠论李晓军用什么炒股软件

最好用的炒股软件是那个
分别是同花顺、东方财富通、大智慧和通达信。根据我的使用经验,我认为初次接触炒股软件的人使用同花顺最好上手,界面最为简明,操作最顺手。等到有了一定经验之后,可以使用东方财富通,这个软件功能方面比同花顺更为强大。至于大智慧和通达信这两个软件比较专业,他们的公式编辑能力最为强大,还可以自动测试交易系统的胜率和自动进行参数的最优化设置,是比较适合专业级的投资者使用,但缺点是操作起来有一点难度!
以上四个软件都是免费的
最好用的炒股软件,炒股的人一般用什么软件?
常用的如下几种软件:

1、通达信
2、同花顺
3、东方财富
4、大智慧
5、钱龙
以上软件都可分为电脑版和手机版,其中最常用的还是通达信和同花顺这两款。几乎所有券商都有支持这两种的版本,我本人由于一开始就用的是通达信版的,用习惯了所以一直没更换过。其实同花顺也还不错,资讯方面做得还可以。
另外要看美股的话,装一个东方财富也是比较方便的。
仅供参考,满意请采纳。
手机炒股软件哪个最好?
炒股软件可以了解一下易缠炒股软件--首款以缠论为核心的行情分析软件,运用科技力量,展现缠论精髓,做到缠论结构的标准化展现及买卖点的客观呈现。缠论结构、股票评级、自动提示买卖点、智能盯盘、一键选股、精品实战课等功能应有尽有。
益盟操盘手的缠论待均线版改成通达信的主图,和小一买选股指标
PL5:=ZIG(3,5);
EN1:=PL5>REF(PL5,1) AND REF(PL5,1)<=REF(PL5,2) AND REF(PL5,2)<=REF(PL5,3);
EX1:=PL5<REF(PL5,1) AND REF(PL5,1)>=REF(PL5,2) AND REF(PL5,2)>=REF(PL5,3);
益盟软件上的函数与通达信的有一些是无法替代的。
这个公式中就有,所以无法改写、
如何用缠论选择个股
个股的介入选择是否正确,涉及到能否盈利,盈利的速度等多方面。传统技术分析提供了不少很好的选股方法。应用缠论思想选股相对比较简单:买点只能在下跌中生成,大跌是出大级别买点的过程,小跌是出小级别买点的过程。
指数分析很重要,但对于不介入股指期货、指数基金等与指数关联性很强产品的操作者来说,指数只是个参考。几大指数只是方向性参考。相对来说板块指数实用性更强。
对于个股介入前的准备工作有以下几个方面:
二,对于目标股进行下列分析:
4、目标股的基本面有没大的问题。
三、具备下列条件者优先:
1、从前高转折点下跌呈现操作级别的趋势走势类型;
2、从前高转折点下跌呈现下跌+盘整+下跌走势形态势;
3、从前高转折点下跌呈现较高级别的第三类买点态势;
4、从前高转折点下跌呈现较高级别的第二类买点态势;
5、股本较小,最好是全流通 ;6、股性活跃;7、缩量回试较高周期均线者,如120天,250天;
四、具备下列情况者第一轮淘汰:
1、亏损股;
2、基本面有重大问题者;
3、曾被恶意暴炒者;
4、上市时间较短且大幅度下跌者;
五、进入股票池跟踪分析的个股:
第三项中1-4小项正向目标发展者。
版权声明

本文仅代表作者观点,不代表百度立场。
本文系作者授权百度百家发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文

评论

相关推荐